NETGEAR D6220 devices before 1.0.0.76 are affected by command injection by an authenticated user.
Go to Source of this post
Author Of this post:

By admin